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SOFTWARE NEEDED 

To create accessible documents to be placed on the MSU website you will need the following software. 

• Microsoft Office 2012 or newer (if you are unsure of what version you have, please call IT’s helpdesk or 

submit a ticket to helpdesk@mwsu.edu). 

• Adobe Acrobat Pro 

o You will have to purchase this software if you do not already have it.  IT can give you a quote on 

how much it costs.  This is different from Adobe Acrobat Reader. 

 

GOING FORWARD 

Starting today and going forward, all documents located on the MSU website will have to be in PDF format.  The 

only exception is documents attached to your profile on the MSU Profile Database that students need for your 

class.  These files still need to be compliant but they can be in Word, PowerPoint, and Excel format. 

 

WHAT DOES COMPLIANCE MEAN 

Content must be accessible to all users: 

• Vision impaired 

• Hearing impaired 

• Mobility impaired 

This is required for all technology designed to be consumed by more than one person. 

MOST COMMON ISSUES 

• Non-descriptive hyperlinks 

• Non-sequential navigation 

• Poor closed captioning 

• Required mouse navigation 

• Adobe Acrobat files (PDFs) 

mailto:helpdesk@mwsu.edu
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STEPS TO CREATING AN ACCESSIBLE DOCUMENT 

DOCUMENT STRUCTURE 

Not all fonts are created equal when it comes to accessibility! 

• Sans serif fonts are the most commonly recommended due to both their readability and availability such 

as: 

o Arial 

o Calibri 

o Helvetica 

o Tahoma 

o Times New Roman 

o Verdana 

 

• Recommend a minimum standard for font size of 12 point. 

• Use a limited number of fonts. 

• Limit font variations such as bold, italics, and ALL CAPS.  Use Styles instead. 

• Avoid underlining: Screen reading software will see this as a hyperlink. 

• Use real text rather than text within graphics.  

• Do not use flashing or blinking content. 

BUILT-IN FORMATTING: CLEAR FORMATTING 

Using built-in formatting Styles is important to provide logical reading order and navigation guide. 

1. Clear current formatting.  This will clear all formatting (such as bold, underline, italics, color, superscript, 

subscript and more) from your text and return your text to its default formatting styles. 

a. Select the text that has formatting you want to clear.  (To select the entire document, hold down 

CTRL + A) 

b. On the Home tab and then Clear All Formatting (location varies depending on Office version and 

whether you are on a Mac or Windows PC). 

 

Figure 1 - Home Tab in Microsoft Word 2018 (Mac)  
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SET DEFAULT SETTINGS 

To edit your document, start in the Styles Group and set your new default settings (Figure 2). 

 

Figure 2 - Styles Group in Word 2016 

• To modify any previewed style, right click on it.  You must have the Normal Style set first. 

• To preview more styles, select the dropdown or right arrow at the end of the Styles Group. 

• Open the Styles Pane for managing and controlling all available styles.  To open, select the icon in the 

bottom right corner of the styles group. 

BUILT IN FORMATTING 

• Properly formatted lists, columns and headings are accessibility requirements. 

• By using these tools: 

o It’s easier to format accessible documents. 

o Makes it easier to apply changes. 

FORMATTING LISTS 

• When bulleted or numbered list formatting is used, screen readers will properly announce the text as 

being part of a list. 

• To set lists in Word: 

o Go to the Home Tab 

o Then use the list controls (Figure 3). 

• Note: If you use numbers from the keyboard instead of the list tool (for numbered list), screen eaders 

may not read your numbers in the correct order nor will it say “list.” 

 

Figure 3 - List Tools 

FORMATTING COLUMNS 

Columns must be created using the Columns tool located on the Layout Tab.  Do not use the Tab key or Spacebar 

to make columns. 

To make columns: 

1. Write your text 

2. Highlight the text 
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3. Open the Layout Tab, click Columns tool (Figure 4) and set the number of columns (Figure 5). 

You can adjust the width & space of each column by clicking on more columns (Figure 4). 

By using the Columns command, Screen Readers will read the page in the correct order. 

 

Figure 4 - Layout Tab 

 

Figure 5 - Column selection 

 

FORMATTING HEADINGS 

• Good heading structure helps the reader understand how the document is organized 
• Screen reader or Braille users jump between headings for easy navigation. 
• Making text larger and bold does not make it a heading.  You must use the built in Heading Styles (Figure 

6).  Examples: Heading 1, Heading 2, Heading 3, Heading 4, Heading 5, Heading 6 
• Remember: Clear formatting first and set a new default style before formatting the document. 
• The Accessibility Checker will not tag missing headings.  You need to make sure you have them labeled 

using the Styles area (Figure 6). 

 

Figure 6 - Heading Styles 

GOOD HEADING ORDER 

• Heading 1: Used only for the document’s title (most times used once, only at the top of the document). 

• Heading 2: Used for major headings in the document. 

• Heading 3: Used for sub-headings in the document. 

• Heading 4: Used for sub-sub headings in the document. 

The rest of the text in your document should use the Normal Style. 

 

Figure 7 - Heading Order 
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OTHER RULES FOR HEADINGS 

• Sequential headings should never be more than one level apart from one another.  Meaning, you can 

follow a Heading 2 with either a Heading 1 or a Heading 3, but not a Heading 4. 

• The first Heading in a document should be assigned as a Heading 1. 

• You may have multiple Heading 2’s after a Heading 1.  This same rule applies for all Heading levels. 

• In Word, you may assign heading levels down to Heading 9. 

• The Accessibility Checker will not tag missing headings.  You will need to make sure you have them 

labeled correctly. 

COLOR & CONTRAST 

• To easily achieve a good contrast, use dark text on a light background. 

• Don’t rely on the appearance of the font to convey meaning/emotion (color, shape, font variation, 

placement, etc.). 

o Example:  When creating a table and you are wanting to mark whether an item does or doesn’t 

meet requirements, your first thing to do would be to use a N for no and a Y for yes.  Those alone 

aren’t the best option.  A better option would be to apply a color to them (N would become N 

and Y would become Y).  The best option would be to use “N or No” and “Y or Yes”.

 
• If you are ever in doubt about the contrast ratio, use the Contrast Ratio site to help you. 

FIGURES 

• Images, graphics and tables must have alternative text; This includes a title and description. 

• What is Alt Text? 

o A word or phrase that can be inserted as an attribute in an HTML document to tell website 

viewers the nature or content of an image. 

o The alt text appears in a blank box that would normally contain the image. 

HOW TO INSERT ALT TEXT 

1. Select the image.  Left click on the image in the document. 

2. Open the context menu for the image using one of the following methods. 

a. Right-click (Windows) or Control + Click (Mac) on the image. 

b. Press the Context Key (Windows) while the image is selected. 

c. Press Shift + F10 (Windows) while the image is selected. 

3. Click on “Format Picture” from the context menu 

https://contrast-ratio.com/
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4. Click on “Layout & Properties” (Figure 8) 

 

Figure 8 - Format Picture properties 

5. Expand the “Alt Text” by clicking on it. 

 

Figure 9 - Alt Text area in Format Picture 

6. Add your title and description 

a. Add the title and description in the Alt Text boxes. 

b. This step is the same for PowerPoint and Word. 

c. Remember, graphic text must be an accessible image. 

 

Figure 10 - Title and Description areas 

HOW TO DESCRIBE AN IMAGE 

• Alternative text should describe the meaning of an image rather than its appearance. 

o For example: “Sign hanging on the laboratory door” verses “Each laboratory has safety policies 

posted on the door.” 

• Make sure your description accurately describes what’s going on in the image. 

• State the type of image: photo, chart, diagram, etc. 
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IMAGES WITHOUT SIGNIFICANCE 

• Is the image meaningful or “eye candy”? 

• If it is “eye candy” or decorative, a description is not needed.  Stock images are routinely skipped over by 

readers who can see them, so most likely users of assistive technologies will want to do the same. 

ALT TEXT WITH LONG DESCRIPTIONS 

• Used when an image cannot be described in an alt text (over 140 characters). 

• Link to an appendix in the document or describe it in the text of the document. 

• Inside the Description box 

o Add a hyperlink to the appendix 

o Use a Descriptive Link 

• Only include text on long descriptions, no graphics. 

WRAPPING TEXT WITH AN IMAGE 

When adding an image or graphic next to text, always set the wrapping style to “In Line with Text” (Figure 11).  

Text that wraps around an image or graphic often times will confuse a screen reading, making it difficult for the 

user to understand.  Screen Readers will think it’s a table. 

 

Figure 11 - Wrap Text options 

Right click the image or Shift + F10 and select Text Wrapping, then choose “In Line with Text” (Figure 11). 
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THINGS TO REMEMBER 

• Keep descriptions short.  It is unnecessary to begin a description with “photo of” or “picture of.” 

• If describing a chart or graph, be as complete as possible. 

• If the description is over 140 characters, a long description will be required. 

• In addition to alternative text, captions may be used to convey visual information to all users. 

• Images can also be described in the text of your document. 

• Graphic text must be an accessible image.  Add an alternative text just like any other image. 

• These steps are the same for PowerPoint and Word. 

CREATING TABLES 

• Use Microsoft Word tools. 

• Use the insert table tools.  Do not use the draw table option. 

• Determine how many columns and rows you need.  This can be a rough estimate.  You can add more at 

any time. 

• Identify the header row and restrict it to the page width.  Tables cannot roll over onto the next page.  You 

must build a new table for every page with a new header row. 

• Make sure your table is not wider than the page.  Do not leave any blank rows or columns.  I recommend 

putting “N/A” in white text (or whatever matches your background) in the blank boxes. 

• Avoid merging and splitting cells.  Spread text over multiple cells if needed. 

• If your table is complex, add a description or explanation of the table contents in the text of the document 

along with alt text. 

HOW TO USE THE INSERT TABLE TOOL 

1. Switch to the Insert tab 

 

Figure 12 - Insert Tab 
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2. Click on the Table button and determine how many columns and rows you need 

 

Figure 13 - Select rows and columns needed 

3. Identify the header row and restrict to page width 

a. Highlight the top row of the table and right click to open the context menu 

b. Select the Table Properties 

 

Figure 14 - Table Context Menu 

c. Uncheck “Allow row to break across pages” 

 

Figure 15 - Allow row to break across pages 
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d. Check “Repeat as header row at the top of each page” 

 

Figure 16 - Repeat as header row at the top of each page 

e. Click OK. 

 

Figure 17 - OK button on Table Properties 

HYPERLINK TEXT 

Use meaningful hyperlink text. 

NAME THE LINK 

• Provide a clear description of the link destination. 

• A reader can navigate a document by skipping from hyperlink to hyperlink, or it can pull up a list of links 

from which to choose. 
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WHAT TO AVOID 

• In URLs, don’t use “click here” 

• Don’t use the actual URL as the hyperlink text. 

• Examples: 

o Good: If you are in doubt you are using the correct contrast in your document, use the Color 

Contrast Checker. 

o Bad: If you are in doubt you are using the correct contrast in your document, click here or 

https://contrast-ratio.com/. 

EDITING HYPERLINKS 

• Select a hyperlink 

• Right click and select Edit Hyperlink 

 

Figure 18 - Hyperlink Content Menu 

• Highlight “Text to display” 

 

Figure 19 - Edit text to display 

• Type in your new clear description 

• Click OK 

https://contrast-ratio.com/
https://contrast-ratio.com/
https://contrast-ratio.com/
https://contrast-ratio.com/
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CHECK ACCESSIBILITY 

MICROSOFT OFFICE 

Applies To: Excel for Office 365, Word for Office 365, Outlook for Office 365, PowerPoint for Office 365, Excel 2016, 

Word 2016, Outlook 2016, PowerPoint 2016, OneNote 2016, Visio Professional 2016, Visio Standard 2016, Excel 

2013, Word 2013, PowerPoint 2013, Office for business Office 365 Admin, Office 365 Small Business, Office 365 

Small Business Admin, Excel 2010, PowerPoint 2010, Office 365 operated by 21Vianet, Office 365 operated by 

21Vianet - Small Business Admin, Office 365 operated by 21Vianet – Admin, Excel Starter 2010, Office 2010 Visio 

Online, Plan 2 Visio Pro for Office 365, Word Starter 2010 

HOW TO CHECK 

1. On the ribbon, click the Review tab. 

2. Click Check Accessibility. 

 

3. Review your results.  You’ll see a list of errors, warnings, and tips with how-to-fix recommendations for 

each.  See Rules for the Accessibility Checker for more information. 

DON’T SEE ACCESSIBILITY CHECKER? 

If you don't see the Check Accessibility button on the Review tab, you might have an older version of Word, Excel 

or PowerPoint. Follow these steps to open the accessibility checker. 

1. Click File > Info. 

2. Select the Check for Issues button. 

Tip: To the right of the Check for Issues button, under the Inspect heading, is a list of any potential issues. 

 

Figure 20 

https://support.office.com/en-us/article/rules-for-the-accessibility-checker-651e08f2-0fc3-4e10-aaca-74b4a67101c1
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3. In the Check for Issues drop-down menu, select Check Accessibility. 

 

Figure 21 

4. The Accessibility Checker task pane appears next to your content and shows the inspection results. 

 

Figure 22 

5. To see information on why and how to fix an issue, under Inspection Results, select an issue.  Results 

appear under Additional Information, and you’re directed to the inaccessible content in your file. 

 

Figure 23 

These instructions were provided by Microsoft.  You can view Use the Accessibility Checker to find accessibility 

issues for more information. 

https://support.office.com/en-us/article/use-the-accessibility-checker-to-find-accessibility-issues-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/use-the-accessibility-checker-to-find-accessibility-issues-a16f6de0-2f39-4a2b-8bd8-5ad801426c7f?ui=en-US&rs=en-US&ad=US
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SAVING DOCUMENT AS PDF 

• Screen Readers function well with PDF documents. 

• Save all documents as PDF’s unless they are intended to be modified by the end user. 

• Be sure to check document accessibility first. 

Steps to save: 

1. Click File > Save As 

2. Choose where you want to save your document 

3. Select PDF (*.pdf) in the Save as type dropdown menu 

By default this produces a PDF that preserves the document’s accessibility features. 

4. Click Options 

a. In the Options dialog, be sure these boxes are checked in the “Include non-printing information” 

section: 

i. Create Bookmarks using: Headings 

ii. Document properties 

iii. Document structure tags for accessibility 

b. Note: If you cannot select the Create bookmarks using checkbox, that means your document 

doesn’t contain any headings.  If that is the case, go back and add headings to your document 

and then save it as a PDF again. 

c. Click OK 

5. Click Save 

ADOBE ACROBAT PRO 

You will need Adobe Acrobat Pro or Adobe Acrobat Pro DC.  If you do not have this software, you will need to 

request a quote from IT to purchase the software.  You can contact them by calling (940) 397-4278 or by 

submitting a ticket to helpdesk@mwsu.edu. 

HOW TO CHECK 

1. Open your PDF document with either Adobe Acrobat Pro or Adobe Acrobat Pro DC. 

2. Go to Tools > Accessibility (Figure 24) 

 

Figure 24 – Accessibility Tool 

mailto:helpdesk@mwsu.edu
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3. Select Full Check command from the Accessibility Tools panel (Figure 24) to open the Accessibility 

Checker Options (Figure 25) 

  

Figure 25 – Accessibility Full Check Command 

 

Figure 26 – Accessibility Checker Option Dialog

4. Take the defaults that are select/unselected. 

5. After the check is complete, the results are displayed via the Accessibility Checker Panel (Figure 27). 

 

Figure 27 - Accessibility Checker Panel 

6. When you find a X next to an issue, you can right click for options: 

a. Fix – Adobe will try to automatically fix the issue but if it can’t, it will prompt you to fix it. 

b. Skip Rule – Does exactly what it says.  Do not do this. 

c. Explain – Adobe will explain why this was marked as an issue. 

d. Check Again – This will have Adobe recheck that particular issue 

e. Show Report – This will show you a detailed report about your document. 

f. Options – This will display some additional options that we don’t need to worry about. 
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7. Once you have completed fixing everything, you can then go to File > Save and save your compliant PDF 

document. 

If you want to learn more about the Adobe Accessibility Checker, you can read the “Using the Adobe Acrobat Pro 

DC Accessibility Checker” article. 

TIPS & TRICKS 

• When listing times, use p.m. or a.m. not just p or a. 

• When using ranges, you can use 780 to 876 or 780 – 876.  JAWS can also read slash (/) marks. 

• JAWS cannot read roman numerals.  Use numbers or letters instead. JAWS is a screen reading software 

used in the Disability Services Department. 

• JAWS cannot read < or > signs. 

• Do not abbreviate 

o Aug. for August 

o Weds. For Wednesday 

• Use solid bullets.  Those that are not filled in are read as zeros. 

• JAWS does not read the at symbol (@) except in web addresses. 

• For Tables: 

o For blank cells/rows, I recommend using “N/A” with the font color matching the background 

color.  This will keep the table from getting cluttered up for visual learners. 

o If the table splits to the next page, make a new table with the same headings on the new page. 

 

CONTACT INFORMATION 

 

Public Facing Website 

Matt Shirey 

Webmaster 

(940) 397-4324 

matt.shirey@msutexas.edu 

Online Courses 

Leslie Berryhill 

Instructional Designer 

(940) 397-3280 

leslie.berryhill@msutexas.edu 

 

https://www.adobe.com/accessibility/products/acrobat/using-acrobat-pro-accessibility-checker.html
https://www.adobe.com/accessibility/products/acrobat/using-acrobat-pro-accessibility-checker.html
tel:19403974324
mailto:matt.shirey@msutexas.edu
tel:19403973280
mailto:leslie.berryhill@msutexas.edu
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